University of Toronto Libraries - LibrarySearch is back up – Issue details

System Under Maintenance

LibrarySearch is back up

Resolved
Major outage
Started 21 days agoLasted 1 minute

Affected

Core Services

Operational from 9:06 PM to 9:06 PM, Major outage from 9:06 PM to 9:07 PM

LibrarySearch

Operational from 9:06 PM to 9:06 PM, Major outage from 9:06 PM to 9:07 PM

Updates
  • Resolved
    Resolved
    LibrarySearch is back up. This incident was automatically resolved.
  • Investigating
    Investigating
    LibrarySearch is down at the moment.