University of Toronto Libraries - IEEE Xplore 'Browse' error off-campus – Issue details

System Under Maintenance

IEEE Xplore 'Browse' error off-campus

Resolved
Major outage
Started about 1 month agoLasted 2 minutes

Affected

Core Services

Major outage from 2:20 PM to 2:22 PM

E-resources

Major outage from 2:20 PM to 2:22 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Users are seeing the following error when accessing the Browse Conferences page on IEEE Xplore: "Something went wrong in getting results, please try again later."

    We are working with the vendor to identify and resolve the issue.