University of Toronto Libraries - Power outage impacting library systems – Issue details

System Under Maintenance

Power outage impacting library systems

Resolved
Major outage
Started 3 months agoLasted about 4 hours

Affected

Core Services

Major outage from 5:15 AM to 9:35 AM

Library Website

Major outage from 5:15 AM to 9:35 AM

Updates
  • Resolved
    Resolved

    Power has been restored and all affected library systems are now operating.

  • Investigating
    Investigating

    An overnight Toronto Hydro power outage affecting the Robarts area is disrupting several Library and Scholars Portal systems, including the library website, authentication, and online resource access.