University of Toronto Libraries - Database links showing security alert – Issue details

System Under Maintenance

Database links showing security alert

Resolved
Degraded performance
Started 4 months agoLasted about 1 month
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The majority of affected database links have been fixed, however, we continue to monitor and fix as issues are identified and reported.

  • Identified
    Identified

    We’re currently experiencing an issue affecting some EBSCOhost and ProQuest database links. When accessing certain resources through LibrarySearch, you may see a browser warning message such as “Your connection is not private.”